[Newbies] Tsunami error in squeak

itsme213 itsme213 at hotmail.com
Wed Sep 20 18:31:15 UTC 2006

From: "Ramon Leon" <ramon.leon at allresnet.com>
>> I'm trying to load into Squeak 3.8 the latest Tsunami from
>> Monticello (after successfully loading
>> PackageInfo-Base-avi.20). I get:
>>     Error: key not found
>> (apparently from SystemDictionary not containing
>> #MCPostscriptDefinition)
>> Any idea what I may be doing wrong?
>> Thanks!
> That should be just the license opening, probably doesn't affect anything.
> Just run the unit tests and if all pass, don't worry about it.  I'll 
> publish
> a new package here soon that doesn't use Monticello post install scripts.

Still get the same error even with the latest
  Tsunami-rjl.13.mczrjl, 15 September 2006 6:45:23 pm
      removed post install script

The error pops up as soon as I select Tsunami-rcl.13.mcz in the 
Monticello/repository browser, even before I click "Load". I must be doing 
something wrong!

Thanks for any pointers. 

More information about the Beginners mailing list