[Newbies] Ubuntu Linux

Richard Eng richard.eng at rogers.com
Mon Aug 13 15:54:47 UTC 2007

I¹m having no luck at all. I¹m trying to build from sources but the system
keeps complaining that gcc can¹t create executables. I tried doing it as
root but it made no difference.

This is ridiculous. Everything is fighting against me. I don't want to have
to debug my C development environment. I just want to run Squeak!

Why is it that everyone else has no problem running Squeak 3.9 under Feisty
Fawn??? This is driving me crazy.

What binaries/libraries are the Squeak VM installation looking for?



> No, not install from source. As I said, I tried to install
> Squeak-3.9-8.i686-pc-linux-gnu.tar.gz
> ...which is the binary download from Squeak.org. And I¹m using 32-
> bit Linux
> (Ubuntu).

Ok. I see.

> The Synaptic package is out of date--the latest version it has is
> 3.8. I
> need 3.9 (because I have development images of Seaside based on 3.9).

I guess, this vm works with never images, too

> This is really goofy. What can possibly be wrong with my fresh
> Feisty Fawn
> installation???

Just do an installation from source. Download the source of the vm
and follow the instructions in the package to install.
It works without problems here.

Good luck

More information about the Beginners mailing list