[Newbies] anObject select: #aMethodName -- is this good Squeak?
renggli at gmail.com
Wed Feb 7 19:27:00 UTC 2007
> In both cases it is harder to read so in my opinion it is best to stick with
> arguments that are expected.
It is usually sorter and therefor any unnecessary characters, but I
completely agree with Run. The latest versions of Magritte do not use
this trick anymore.
More information about the Beginners