[Newbies] Failure while opening in another OS

Fabio Oliveira fabio.braga at gmail.com
Tue Jul 10 16:06:13 UTC 2007

Hi Bert!

The answers are bellow.

> Did you use the same image version at home to create the project
> file? This one appears to be Squeak3.9.

Yes, it is the same image, I only did a copy of the image file and
chageset from the Linux box to the Windows, without changes.

> Also, what does your project contain? Project files are part of the
> Etoys environment which might not work too well with the Smalltalk
> development tools (they should, but this might have not been tested
> during 3.9 development).

It´s the last squeak-dev image created by Damien Cassou, with my
project classes.

> Anyway, you certainly have discovered some sort of bug. The log
> suggest this has something to do with the sources or changes file -
> does that ring a bell with you?

Errr... no! how I said, I only did a copy, without changing anything.
I tried to run with different VMs in the Windows machine, but with the
same result. I don´t know if matters, but the Windows machine and the
Linux run with different display resolutions, and I maybe this is the
reason why the mouse stop to work. What you think? Ok, it´s a newbie
guess, anyway...

If it is a bug, how can we report it?

Thanks again!

Fábio Braga de Oliveira
ArchitecTeam Consulting
E-mail: fabio.braga at gmail.com
Mobile: +55 11 9769-6990

More information about the Beginners mailing list