[Newbies] loading .morph files

Freeman Mayberry fmayb02 at gmail.com
Thu Jul 17 20:21:33 UTC 2008

This is a minor problem that I have been having with a bookMorph, as well as
other morphs.  I saved it as a .morph file, just to back it up, but when I
loaded it to make sure that it worked the text size had been changed.  I
tried messing with preferences, and the Appearance... -> system fonts...
menu, thinking that it was loading with the default font or something, but
it did not change anything, then again I did not change the defaults.  The
really weird thing is that it doesn't change all of the text sizes.  Accuny
seems to be targeted and if it is set to size 10 it gets changed to 12 when
I load it, (or save it?).  It also seems to be bold.

Any idea why the morphs behave this way?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/beginners/attachments/20080717/0ce716d6/attachment.htm

More information about the Beginners mailing list