[Newbies] loading .morph files

Jerome Peace peace_the_dreamer at yahoo.com
Fri Jul 18 03:49:01 UTC 2008

[Newbies] loading .morph files

Hi Freeman,

Thanks for your query. 
I've been waiting for some else to notice this bug.

Freeman Mayberry fmayb02 at gmail.com 
Thu Jul 17 20:21:33 UTC 2008 wrote:

>This is a minor problem that I have been having with a bookMorph, as well as
>other morphs.  I saved it as a .morph file, just to back it up, but when I
>loaded it to make sure that it worked the text size had been changed.  I
>tried messing with preferences, and the Appearance... -> system fonts...
>menu, thinking that it was loading with the default font or something, but
>it did not change anything, then again I did not change the defaults.  The
>really weird thing is that it doesn't change all of the text sizes.  Accuny
>seems to be targeted and if it is set to size 10 it gets changed to 12 when
>I load it, (or save it?).  It also seems to be bold.
>Any idea why the morphs behave this way?
Yep. Two answers.

One, it's a bug.
[squeak-dev] 3.10.2-rc is missing TTCFont registry fixes M6577FontRegFix-wiz.2.cs

Two, I have not found anyone willing to care about harvesting the fix
for the official squeak distribution despite attempts.
You have helped by finding an complaining about the problem.

Ken Causey was the point man on the release.
He deemed this not important enough to include.
My opinion still differs.

[V3dot10] Re: 3.10.2-rc is missing TTCFont registry fixes M6577FontRegFix-wiz.2.cs

Randal L. Schwartz  is the board member most involved in the releasing of images.

They both need motivation in the form of user feedback.

Yours in service and curiosity, --Jerome Peace


More information about the Beginners mailing list