[Newbies] Re: Squeak won't respond

xyz 42 xyzz42 at gmail.com
Sun Oct 12 13:53:08 UTC 2008

I am using Squeak 3.9 and Seaside 2.8.3 (I think).  I have a debug log
as well.  I am not sure when the log was created.  When I got this
problem, I tried to restore my changes first.  So I am not sure if the
log was created when I tried to restore my changes or when I had this


On Sun, Oct 12, 2008 at 7:12 PM, xyz 42 <xyzz42 at gmail.com> wrote:
> Hello!
> I had worked on the Seaside tutorial here -
> http://www.swa.hpi.uni-potsdam.de/seaside/tutorial and I was able to
> create users and login and see tasks. After that, I started working on
> a project of my own but I am using the session I created in the
> tutorial.  Now, when I go back to the tutorial and register any user,
> Squeak just hangs.  Alt-. and cmd-. do nothing and all the windows are
> frozen.  Once this happens, if I kill Squeak and restart, nothing -
> just a black screen.
> Can anyone look into his crystal ball and say what I am missing? :-)
> I think these classes may be the reason.
> TIA.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: SqueakDebug.log
Type: application/octet-stream
Size: 4111 bytes
Desc: not available
Url : http://lists.squeakfoundation.org/pipermail/beginners/attachments/20081012/ddf350cf/SqueakDebug.obj

More information about the Beginners mailing list