[Newbies] names for boolean keyword arguments

Mark Volkmann mark at ociweb.com
Fri Sep 26 22:02:48 UTC 2008

Is there a convention for naming keywork arguments that should have a  
boolean value?

When it's not a boolean, it seems the convention is

value: aValue

That doesn't seem right for booleans though. I'd end up with arguments  

expensive: anExpensive

Mark Volkmann

More information about the Beginners mailing list