[Newbies] Can't enter class comment?

Randal L. Schwartz merlyn at stonehenge.com
Mon Apr 11 15:48:54 UTC 2011

>>>>> "Tim" == Tim Johnson <tjohnson at iwu.edu> writes:

Tim> Fresh 4.2 image.  Opened Browser.  Made a new category.  Made a new
Tim> class.  Tried to change the class comment but can't.  Can't, can't,
Tim> can't.  Can you?  For me, it always goes back to "THIS CLASS HAS NO
Tim> COMMENT!" What is going on?

Do you get an error when you command (or option or control or alt) s to

I took 4.2 trunk, and it worked for me.

And for me, it doesn't say "this class has no comment".  It says:

    A Randal is xxxxxxxx.
    Instance Variables

Are you sure you're using the system browser?

Randal L. Schwartz - Stonehenge Consulting Services, Inc. - +1 503 777 0095
<merlyn at stonehenge.com> <URL:http://www.stonehenge.com/merlyn/>
Smalltalk/Perl/Unix consulting, Technical writing, Comedy, etc. etc.
See http://methodsandmessages.posterous.com/ for Smalltalk discussion

More information about the Beginners mailing list