<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"></head><body >Hi,<div><br></div><div>David is right. In Windows Alt is the key.</div><div><br></div><div>In my somewhat modified stock 4.5 on Cog and Windows XP.&nbsp;</div><div><br></div><div>Cheers</div><div>Herbert (phone)</div><br><br><div>-------- Urspr√ľngliche Nachricht --------</div><div>Von: "David T. Lewis" <lewis@mail.msen.com> </div><div>Datum:21.10.2014  14:21  (GMT+01:00) </div><div>An: mayuresh@kathe.in,"A friendly place to get answers to even the most basic questions about        Squeak." <beginners@lists.squeakfoundation.org> </div><div>Betreff: Re: [Newbies] Squeak : 4.5 : MVC environment : still broken ... </div><div><br></div>On Tue, Oct 21, 2014 at 12:11:14PM +0530, Mayuresh Kathe wrote:<br>&gt; Hello,<br>&gt; <br>&gt; I finally got myself a Windows 7 license so that I could get around to <br>&gt; running the latest and greatest Squeak.<br>&gt; <br>&gt; I just tried out the MVC environment with the browser, workspace and <br>&gt; transcript open, and simply issuing the following;<br>&gt; Transcript show: 'Hello, World!'.<br>&gt; and hit Ctrl+D. Got no result.<br>&gt; <br>&gt; Even issuing "Transcript clear." has no effect on clearing the messages <br>&gt; generated by "Save image" operation (while exiting).<br>&gt; <br>&gt; Anything I could do to help anyone make MVC functional again?<br><br>Hi Mayuresh,<br><br>It may be that the control keys are mapped differently on the Windows VM.<br>I think there is an INI file to control this on Windows, but first try<br>doing alt+D instead of Ctrl+D and see if that works.<br><br>The example you gave above works for me in MVC, but I'm running on Linux,<br>so that's why I suspect that it may be just key mapping.<br><br>Dave<br><br>_______________________________________________<br>Beginners mailing list<br>Beginners@lists.squeakfoundation.org<br>http://lists.squeakfoundation.org/mailman/listinfo/beginners<br></body>