[Seaside] [Bug][Fix] WADateSelector
rleon at insario.com
Fri Jul 8 00:37:52 CEST 2005
> I like the change in variable names - I'm not a big fan of
> "the" either, but I didn't want to stray too far from the
> original code. As for your change to the selector, I
> personally like it, but you're now going to have to change
> the senders, too. If you start doing that, you're going to
> be tempted to start refactoring those methods, and we'll
> never get anything done!
True that, but refactoring is getting something done, and there's no
time like the present to make the code express its intent clearer,
besides... it feels good!
More information about the Seaside