[Seaside] Re: Seaside & Ruby Rails Compared

radoslav hodnicak rh at 4096.sk
Wed Sep 7 01:40:27 CEST 2005

On Tue, 6 Sep 2005, Ramon Leon wrote:

> Speaking of Glorp and Postgres, anyone know where a running 3.8 image
> with those can be found, I've been trying to get postgres driver working
> and get a weird failure about "bad state machine", then a primitive
> failed.  I installed ansi compatibility, postgres drivers, and glorp in
> that order from squeakmap on a clean 3.8 image and can't seem to get it
> working.

Um ... don't install ansi compatibility, it's already included in the base 
image in 3.8.

Loading postgres client 0.9.2 into clean image and then glorp 0.3.138 
*should* work, I tested it.


More information about the Seaside mailing list