[Seaside] [Q] Differences between Seaside 2.6b1 and Seaside 2.6b3

Michel Bany michel.bany at gmail.com
Sun Apr 9 08:49:22 UTC 2006

On 09 Apr 2006, at 08:04 , Sungjin Chun wrote:

> Hi,
> I've played with Seaside 2.6b3 and Scriptaculous for some time and  
> I'm trying to test SeasideAsync. But it says it requires 2.6b1 or  
> better. I've found that convertSeasideString: is required to use  
> SeasydeAsync and it does not exist in Seaside 2.6b3.
> Are these two versions in different development tree? I mean that  
> are they independent or 2.6b3 is dependent on 2.6b1?

AFAIK, there is no 2.6b3, therefore I assume you are referring to 2.6a3.

Seaside 2.6b1 is the result of merging the 2.6a3 and 2.6a2 branches.  
It is expected to include
everything from 2.6a3, including the most rec ent updates. If you  
have been using 2.6a3, then
using 2.6b1 should be OK. Let me know if it is not.

Yes, the most recent SeasideAsync requires 2.6b1.


More information about the Seaside mailing list