[Seaside] Which Monticello versions?

Lukas Renggli renggli at gmail.com
Sun Apr 23 23:32:18 UTC 2006

Oups, re-reading your mail shows me that I missed two points and that
I should try to express myself more clear:

> Use Seaside2.6a3-lr.59 and Scriptaculous-lr.70, they both work on my

1. Jeremy, I guess this has nothing to do with Monticello, it is
obviously a problem of the scriptaculous and/or the seaside-package.

> machine. The changes of Philippe to the Seaside package are rather
> drastic, are untested and might break code and also sort of break
> backward compatibility, I guess we have to rework trough all those
> changes.

2. Philippe, I didn't intend to smash your changes, I really
appreciate your efforts. However it is rather worrying to see 100
methods of critical classes changing all at once, this is simply
impossible to do without introducing bugs and there are no automated
tests to verify the correct behavior. There are a couple of people
always using the latest version for their development, including me,
and they all want the latest features, a stable version and not to
primarily fix bugs but to work on their own projects. I would suggest
that we pair-review all those changes and try to eliminate the
problems as soon as possible, however I cannot contribute before the
end of this week.


Lukas Renggli

More information about the Seaside mailing list