[Seaside] Re: new user curious about use of GLORP with Seaside on Squeak 3.8

radoslav hodnicak rh at 4096.sk
Tue Jan 10 22:32:40 CET 2006

On Mon, 9 Jan 2006, Yanni Chiu wrote:

> Michael Kohout wrote:
>> To this end, I decided to try using GLORP, but I can't get the
>> required Postgres client(v 0.9.2) to install into my image.
> What steps did you follow, and what Squeak version?
> How did the install of Postgres fail? (I hope it's
> not a bad URL. I tried to fix all the references, after
> my ISP forced all their member pages to change.)
> Also, the last time I looked, the GLORP port mentioned
> some Postgres patches. I've not looked at them, but
> hopefully someday, I'll update the release.

Those are very minor patches, basically just changing some Symbol 
references to ByteSymbol, to make it work with the i18n stuff introduced 
in 3.8. I might have added the handling of empty responses too, I don't 

More information about the Seaside mailing list