[Seaside] Need a name for a component

Damien Cassou damien.cassou at laposte.net
Wed Jul 5 03:43:00 UTC 2006


for my Seaside book, I need to name a task that does:

   | num1 num2 |
   num1 := self request: 'Give me a number'.
   num2 := self request: 'Give me another number'.
   self inform: 'The sum is ', (num1 + num2).

Currently, I call it NumberSum, but I don't like it.

Thank you

More information about the Seaside mailing list