[Seaside] Need a name for a component
philippe.marschall at gmail.com
Wed Jul 5 06:25:36 UTC 2006
2006/7/5, Damien Cassou <damien.cassou at laposte.net>:
> for my Seaside book, I need to name a task that does:
> | num1 num2 |
> num1 := self request: 'Give me a number'.
> num2 := self request: 'Give me another number'.
> self inform: 'The sum is ', (num1 + num2).
> Currently, I call it NumberSum, but I don't like it.
More information about the Seaside