[Seaside] Need a name for a component
ramonleon at cox.net
Wed Jul 5 15:18:10 UTC 2006
Damien Cassou wrote:
> for my Seaside book, I need to name a task that does:
> | num1 num2 |
> num1 := self request: 'Give me a number'.
> num2 := self request: 'Give me another number'.
> self inform: 'The sum is ', (num1 + num2).
> Currently, I call it NumberSum, but I don't like it.
> Thank you
> Seaside mailing list
> Seaside at lists.squeakfoundation.org
Summer! As in, aren't Summer's at the Seaside nice!
More information about the Seaside