[Seaside] Odd issue with SeasideForWebToolkit bundle (2.6b1.58.0)

Rick Flower rickf at ca-flower.com
Thu Jul 27 15:56:28 UTC 2006

Boris Popov wrote:
> Ah yes, this is something I wanted to speak to Michel about when he gets
> back, because in the latest Seaside method WAHtmlRoot>>addMetaContentType is
> defined in the '*seasideasync' category, which is treated as belonging to
> SeasideAsync package by the Squeak-VisualWorks port process, so if you load
> the latest SeasideAsync as well, the problem should go away, I tested this
> again here with 7.4.1. Sorry for the troubles.

Thanks Boris.. After I got all of that loaded and tried it out, I tried 
loading (and this may not be related at all to any of your changes) the
latest version of the SeasideWebDesignerTool (1.1,mbany dated 5/27/2006) 
and got the following exception :

Unhandled exception: The variable name "document" is overloaded for 

After pressing the proceed button, it loaded a few more things from the 
public repository and then gives you :

Unhandled exception: The identifier Swazoo.GIFImage has no binding.

It sounds like perhaps there are one or more disconnects with the 
current Seaside version and the SeasideWebDesignerTool..

-- Rick

More information about the Seaside mailing list