[Seaside] scriptaculous version?

Philippe Marschall philippe.marschall at gmail.com
Fri Jul 28 12:27:05 UTC 2006

2006/7/28, itsme213 <itsme213 at hotmail.com>:
> Hi Philippe,
> > Open the monticello browser and there open the Seaside repository.
> > Select the Scriptaculous package on the left pane and then select the
> > latest version on the right pane. Then hit load.
> When I try this I get:
> This package depends on the following classes:
>   BlockClosure
> You must resolve these dependencies before you will be able to load these
> definitions:
>   BlockClosure>>asFunction
> Any suggestions how to proceed?

Yeah, hit proceed ;)

If you don't have a BlockClosure class you don't need that method
anyway. Alternatively you can also create an empty BlockClosure class


More information about the Seaside mailing list