[Seaside] Scriptaculous

Lukas Renggli renggli at gmail.com
Thu Oct 19 16:49:02 UTC 2006

> 1) Is the useScriptaculous setting set to true
>  in the application config

This is just Pier that uses this setting.

> 2) You need to add SULibrary to your application's libraries

This is the most common problem indeed ;-)

> 3) If you look at the history in monticello for lr-143 there is some
> mention of it being made to work with Seaside2.7a, which made me
> suspicious that that particular version might not work with 2.6b, so I
> went for Scriptaculous.pmm-138 instead.

Yes the latest version only works with the 2.7 branch. If you are
using an older version of Seaside you need to go backwards trough the
commit comments to see where it says "from now on only Seaside2.7a".


Lukas Renggli

More information about the Seaside mailing list