[Seaside] [VW] SeasideForSwazoo issues

Janko Mivšek janko.mivsek at eranova.si
Mon Oct 23 11:22:17 UTC 2006

Michel, just use version 1.0 (blessing: released) and not 1.1.*, 
(blessing: development) which is a development branch towards 2.0 and 
this will be based on SPort portability layer, among others.

Best regards
Janko Mivsek, maintainer of Swazoo

Bany, Michel wrote:
> This is to inform all interested that SeasideForSwazoo is not
> compatible with the recent versions of Swazoo available on the
> public Store repository.
> I believe it is related with Swazoo using the Hyper HTTP server
> which is not completely compatible with the previous HTTP
> classes. We (someone) will have to adapt SeasideForSwazoo to the
> new HTTP server. Meanwhile, Swazoo users will have to stick to the
> version of Swazoo that is shipped in "contributed" on the VW CD.
> Michel.
> _______________________________________________
> Seaside mailing list
> Seaside at lists.squeakfoundation.org
> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

Janko Mivšek
Svetovalec za informatiko
EraNova d.o.o.
Ljubljana, Slovenija
tel:  01 514 22 55
faks: 01 514 22 56
gsm: 031 674 565

More information about the Seaside mailing list