[Seaside] WAComponent

Lukas Renggli renggli at gmail.com
Tue Sep 5 13:13:49 UTC 2006

> I'm the one who added the #description method on the class side.
> Would it help if this method was renamed ?

Thanks for offering to rename it. It would help, but I think it would
have been better if I named the method in Magritte different in the
first place :-/ It is Magritte that should change ... though in the
current state it is also no big deal to work around.


Lukas Renggli

More information about the Seaside mailing list