[Seaside] Starting a site

Andres Fortier andres at lifia.info.unlp.edu.ar
Tue Aug 21 22:30:33 UTC 2007

           hi! Yes, (in theory) the firewall is configured to accept 
requests in that port. Thanks for the tip!


Sebastian Sastre escribió:
> Also check that the firewall it's not blocking
> Sebastian 
>> -----Mensaje original-----
>> De: seaside-bounces at lists.squeakfoundation.org 
>> [mailto:seaside-bounces at lists.squeakfoundation.org] En nombre 
>> de Andres Fortier
>> Enviado el: Martes, 21 de Agosto de 2007 17:57
>> Para: Seaside List
>> Asunto: [Seaside] Starting a site
>> Hi list,
>>          First of all I must say that my knowledge in 
>> networks is very limited, so maybe this is well-known in the 
>> community.
>> I've finally finished my simple site, put it in the server 
>> and tested it via http://localhost:8001/...
>> Now, the strange thing is that if I try to access it by using 
>> the server ip (http://xxx.yyy.zzz.www:8001/...) it doesn't 
>> work. I've been told by the guys in tech suport that the 
>> server was only hearing in the localhost interface and that I 
>> should set it up to listen in all the other interfaces. Any 
>> ideas how to solve this? I'm using Seaside with Swazoo on VW.
>> Thanks in advance,
>> 		  Andrés
>> _______________________________________________
>> Seaside mailing list
>> Seaside at lists.squeakfoundation.org
>> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

More information about the seaside mailing list