[Seaside] Seaside 2.8 overrides

Avi Bryant avi at dabbledb.com
Mon Feb 26 03:06:23 UTC 2007

On 2/25/07, Philippe Marschall <philippe.marschall at gmail.com> wrote:

> All but #valueWithPossibleArgs: are in Squeak 3.8 so we'll probably
> need a compatibility package for Squeak 3.7 (which Avi uses).

Well, certainly no need to keep it in solely on my account - I can
(and do) use a branched version of Seaside anyway.

Others may use 3.7, of course.

We could also pick a different, non-conflicting selector that did the
same thing and use that instead.


More information about the Seaside mailing list