[Seaside] Seaside 2.7

Florian Minjat florian.minjat at emn.fr
Mon Feb 26 16:07:10 UTC 2007

But currently I don't even have the config app. The only thing my 
browser is returning is 'Internal Server Error   MessageNotUnderstood: 
I updated from Seaside2.7a1-pmm.157, Scriptaculous-lr.168 and 
FileLibrary-mb.18 where everything worked fine.

I tried starting from a blank clean 3.9 image an installed 
SeasideInstaller.12. It worked fine. But I couldn't manage to change 
the url to my application to 'http://localhost:9090/MyApp' by setting 
#serverPath to ''.

Another 'problem' : the old way of serving css by WAApplication>>style 
is not working anymore.
I just ran through WADispatcherFiles in order to make something 
similar for my app, but did'nt do much good. Could it be possible to 
update the seaside faq in order to simply make it work ?


Lukas Renggli wrote:
>> I could be related to the change of basePath ?
>> I usually did "WADispatcher default basePath: ''.". But I get an error
>> now.
> The basePath is now a setting in the application called #serverPath,
> similar to #serverPort and #serverHost. To change the path you have to
> change the application configuration.
> Cheers,
> Lukas

More information about the Seaside mailing list