[Seaside] Load Magritte for VisualWorks and Magritte - Tutorial

Dario Trussardi dtrussardi at tiscali.it
Wed Jan 17 16:15:23 UTC 2007

Hello All,

about my problem to test MagritteForVisualWorks  Michel wrote:

<Hi Dario,
<MargritteForVisualWorks publication comments state that Seaside  
<version 2.6b1.128
<is needed. This version provides both #title: and #in: methods.

<Did you get the latest Seaside version from the public repository ?

In my image based on VW7.4.1 i have preload SeasideForWeboolkit version (2.6b1.84.0, mbany)

Now in the published Items on Cincom i see SeasideForWeboolkit version (2.6b1.128.0, mbany).

I load it in my image but any in:  & title: method is add.

Where i wrong? 

Other following operation  load MargritteForVisualWorks bundles work fine.
But when i open the personeditor page the error : Message not understood : #title: is create

When i have on image with load old version of bundle relative to one "framework "what do i do to update all relative bundle with the new version ?
How i can determinate the bundle to update and the order to load it?
It's possibol do update off all bundle relative to one "framework "in automatic?

Eliminate from the image the hold bundle and load the new bundle version is one possibol solution? 

Any pointers would be greatly appreciated!


Dario Trussardi Romano
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/seaside/attachments/20070117/510c349f/attachment.htm

More information about the Seaside mailing list