[Seaside] [ANN] Sandcastle

astares at gmx.de astares at gmx.de
Tue Jul 17 15:36:52 UTC 2007

Hi Lorenzo,

you should use a newer Seaside version (2.8alpha) to run Sandcastle. 

1. I use the lates squeak-dev image from Damien
2. select "open" and "Package Universe Browser" from the world menu
3. select category "Network" -> "ExternalWebBrowser" -> "8" and click
"select this version" in the context menu
4. select category "Web development beta" -> "Seaside beta" ->
"2.8.374" and click "select this version" in the context menu
5. click on "Install selection", this automatically installs 
    - FFI, 
    - DynamicBinding
    - KomServices 1.1.2
    - ExternalWebbrowser 8
    - KomHttpServer 7.0.4
    - Seaside 2.8.374 (Seaside2.8a1-pmm.374)
6. Now add a HTTP repository "http://www.squeaksource.com/Seaside" to Monticello and load Sandcastle

You can optionally upgrade Seaside to it's latest version
"Seaside2.8a1-kph.419" before loading Sandcastle if you want.

Have fun

Der GMX SmartSurfer hilft bis zu 70% Ihrer Onlinekosten zu sparen! 
Ideal für Modem und ISDN: http://www.gmx.net/de/go/smartsurfer

More information about the Seaside mailing list