[Seaside] PlotKit in VW 7.4.1

Andres Fortier andres at lifia.info.unlp.edu.ar
Tue Nov 20 19:18:58 UTC 2007

Hi list, me again :(. I'm using VW 7.4.1 and, as Boris suggested, I 
loaded the following packages from the public repository to run seaside:

Swazoo 1.0
SeasideForSwazoo 2.8a1.488.0

these packages work ok. Now I'm trying to make PlotKit work; it loads ok 
from the repository, but when I try the examples get a #dnu for the 
#canvas message. A couple of days ago there was a post on this issue and 
the proposed solution was to load HTML5. I tried that, but I get a 
load-time errors of definitions that can't be loaded because their 
superclasses are not present in the image (most of them related to 
seaside-opentalk packages). I tried different versions of the HTML5 
related packages and none of them seems to work. Has anybody 
successfully loaded HTML5 in a 7.4.1 image? If not, is there another 
graph plotting fwk that can be used straightforward with seaside?

Thanks in advance,

More information about the seaside mailing list