[Seaside] PlotKit in VW 7.4.1

Michel Bany m.bany at wanadoo.fr
Wed Nov 21 08:59:21 UTC 2007

On Nov 20, 2007, at 11:40 PM, Michel Bany wrote:

> If you really really need Seaside 2.8, then you will also need some  
> patience until someone or I create a VW port of HTML5 that works  
> with SeasideForSwazoo 2.8a1

Woke up earlier this morning and created this VW port.

The following combination of *bundles* is what you may want to try  
(feedback welcome).

Swazoo 1.0
SeasideForSwazoo 2.8a1.518.0
SeasideHTML5 2.8a1.10.0
SeasideScriptaculous 2.8a1.220.0
SeasidePlotKit 1.28

Do not confuse the *bundles* listed above with the following *packages*
These packages only work with "Cincom Seaside" and require VW 7.6


More information about the seaside mailing list