[Seaside] Monticello 2 breaks Seaside?

Julian Fitzell jfitzell at gmail.com
Thu Aug 28 07:00:38 UTC 2008

My understanding is that the model of MC2 is not compatible with
earlier versions of Monticello. We'll look at moving to Monticello 2
once there's a remote repository available.


On Thu, Aug 28, 2008 at 12:35 AM, r00t uk <r00tuk at gmail.com> wrote:
> Hello All
> I am a complete newbie with Squeak and Seaside.  I recently upgraded to
> Monticello 2.0.21 and now Seaside no longer works.  I can't update using
> SqueakMap Catalog because of MCHttpRepository errors resulting from the
> removal of the previous version of Monticello.
> Has anyone else experienced this and if yes, then how do you resolve it?  Do
> you have to download the required *.mcz files?
> Thanks for the help
> Adrian
> _______________________________________________
> seaside mailing list
> seaside at lists.squeakfoundation.org
> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

More information about the seaside mailing list