[Seaside] #children vs. #childrenDo:
renggli at gmail.com
Thu Jan 17 07:14:07 UTC 2008
> Perhaps you're not using Magritte. Magritte calls children *all over the
These are different children.
> Instead of defining #children for my component, is it OK to just re-define
? #childrenDo: ? Is this a private API, or OK for a component to use?
I would just stick with #children, as it is documented in WAComponent.
More information about the seaside