[Seaside] Comet, Streaming Server

Leandro Perez leandromperez at gmail.com
Fri Mar 28 17:41:44 UTC 2008

I'm trying to run Comet 2.6b1.18.0 with seaside 2.7 in VW and I get
Streaming-Server Required Error.
I read that I need to stop the current server and start the Streaming server
like this:

WAKom stop.
WAListener startOn:9009.

The problem is that I don't have WAListener loaded in my image (I don't have
WAKom either, I'm running seaside with Smalltalk HTTP Server (Tiny HTTP) ).
which package do I need to load to get the necessary classes?

thanks a lot, greetings
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/seaside/attachments/20080328/e9496b79/attachment.htm

More information about the seaside mailing list