[OT] Seaside 2.9 and Squeak 3.8.1 (WAS: Re: [Seaside] Seaside 2.9 LGPL packages)

"S.J.Chun" chunsj at embian.com
Sat Mar 29 11:14:45 UTC 2008


I know this is an off-topic issue. Can I use Seaside 2.9 on Squeak 3.8.1?
Or should I use more higher version, eg., 3.9 or 3.10?

Thanks in advance. 

----- Original Message -----
   From: Lukas Renggli <renggli at gmail.com>
   To: Seaside <seaside at lists.squeakfoundation.org>
   Sent: 08-03-29 20:09:16
   Subject: [Seaside] Seaside 2.9 LGPL packages

  We moved the packages Seaside-Sport-Core, Seaside-Adapters-Swazoo, and
Seaside-Adapters-SwazooKom to a separate SqueakSource repository [1]
that is declared to contain LGPL code. This ensures that all the
Seaside 2.9 core code [2] is clearly MIT licensed.

   [1] http://www.squeaksource.com/Seaside29LGPL.html
   [2] http://www.squeaksource.com/Seaside29.html

As long as you don't use Swazoo, you probably won't notice this change.


Lukas Renggli
seaside mailing list
seaside at lists.squeakfoundation.org

More information about the seaside mailing list