[Seaside] Trying to upgrade from 2.7a1-mb.216 to 2.8

Philippe Marschall philippe.marschall at gmail.com
Fri Oct 3 13:26:17 UTC 2008

2008/10/2, Stephen Davies <stephen.l.davies at gmail.com>:
> Hi,
> I have a nicely setup image that contains 2.7 Seaside as per the subject
> line.
> I've been trying to ugrade that image to 2.8 Seaside, but every attempt
> results in a CPU-loop and hung up Squeak.
> I tried to load from the Universe Browser
> I tried to load 2.8a1-pnm.577 from Monticello (squeaksource repository).
> In both cases the Loading bar slides its way to the right, whilst lots of
> classes are recompiled.
> The the "Cleaning Up" completes
> Then "Reloading" appears and the progress bar gets about a third of the way
> across the Squeak is hung up in a CPU loop.
> I can't interrupt Squeak with Cmd-.

Oh wait. Can you check if by chance Parser >> #interactive is an
override by Seaside? If so, revert it to the old version and make sure
it's no longer an override. Then try again.


More information about the seaside mailing list