[Seaside] SeaChart - current version?

Philippe Marschall philippe.marschall at gmail.com
Fri Sep 26 18:03:40 UTC 2008

2008/9/26 Markus Fritsche <fritsche.markus at gmx.net>:
> Hello,
> I loaded PlotKit-0.9.1 from squeaksource, but it doesn't seem to work
> with the Seaside Image downloaded from seaside.st (the 'Oneclick'
> Image). I get a walkback:
> MessageNotUnderstood: WARenderCanvas>>canvas
> Which version (if any) should work with Seaside-2.8?

You need to load HTML 5 from the Seaside repository. Note that the
underlying JavaScript library has not seen any new releases in more
than two years (real years, not Internet years).


More information about the seaside mailing list