[Seaside] Socket(Object)>>primitiveFailed

Diogenes Alberto Moreira diogenes.moreira at gmail.com
Sat Aug 8 16:44:19 UTC 2009

Hi German

Are you sure what port is free?, that is the tipical error when the  
port is used by other process..

In Addition, We are start the image with the port in the script like  

WAKomEncoded stop.
WAKomEncoded startOn: 8080.

Im not sure if VM manage more parameters then tipicals.

Best Regards

Diógenes A. Moreira
diogenes.moreira at smallworks.com.ar
skype: diogenes.moreira

El 08/08/2009, a las 13:36, Germán Arduino escribió:

> Hi:
> I'm trying to start an image in the form "completepath/vmname
> completpath/imagename completpath/startupscript arg1" were arg1 is the
> a port number to start WAKom.
> As not worked headless I tried showing the main Squeak window and I
> get the subject error with not much more info. I researched the lists
> but not found nothing related.
> I'm using "Squeak 4.1.1beta2U.app" with a 3.10.2 image running on Mac
> OS X Server 10.5.5. I tried on a linux box with a unix vm and get the
> same error at socket level (Socket>>listenOn: /
> TcpListener>>pvtOldListenLoop:).
> Any help will be appreciated.
> Thanks.
> -- 
> Germán S. Arduino
> http://www.arsol.biz
> http://www.arsol.net
> _______________________________________________
> seaside mailing list
> seaside at lists.squeakfoundation.org
> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

More information about the seaside mailing list