[Seaside] error uploading file

Esteban Lorenzano estebanlm at gmail.com
Tue Dec 7 23:01:30 UTC 2010

I'm again with the basicNew: primitive failed when trying to upload a file... I tried to avoid the problem by using swazoo server, but that was not an option :(
This is the problem: I need to upload files (using "streamUploads" option of comanche adaptor), and that works fine in development, but not in production. 
When running in production, I'm getting a primitive failed when trying to store a byte string, because it is receiving a -19 as a requested storage size. 

I'm attaching a log with the debugger information I could get.

Also, this is the system information: 
CPU 		Intel(R) Xeon(R) CPU X3360 @ 2.83GHz
SO			Linux, I can't say which version... looks like a suse, but I dunno.
Pharo		1.1.1 (core)
Seaside		Loaded with ConfigurationOfSeaside30 version 3.0.2
VM			Tried both: exuperi 0.15 and latest cogvm for unix

-------------- next part --------------
A non-text attachment was scrubbed...
Name: report.log
Type: application/octet-stream
Size: 22321 bytes
Desc: not available
Url : http://lists.squeakfoundation.org/pipermail/seaside/attachments/20101207/d208a45b/report-0001.obj
-------------- next part --------------


More information about the seaside mailing list