[Seaside] trying to load seaside from scratch into Pharo 1.1 or 1.1.1

Ramon Leon ramon.leon at allresnet.com
Wed Dec 15 03:29:20 UTC 2010

On 12/14/2010 06:01 PM, Esteban Lorenzano wrote:
> yep, seaside 2.8 does not longers loads into a pharo 1.1...
> are you trying to load that version on purpose? because other way,
>  you'll need Seaside 3.0.

That's news to me, I just ran my local build script to verify, which 

Gofer new
   squeaksource: 'MetacelloRepository';
   package: 'ConfigurationOfSeaside28';
(Smalltalk at: #ConfigurationOfSeaside28) load

And Seaside 2.8 loads and runs just fine into Pharo 1.1.1.

Ramon Leon

More information about the seaside mailing list