[Seaside] Load Montichello packages with Javascript in GemStone/S Seaside

Mark Ross mark at markross.de
Mon Jan 4 20:44:27 UTC 2010

Hi all!
I think I have a general Problem loading Montichello Packages with javascript in - the packages are loaded perfect, but the javascript itself is not being rendered when I open the site. 

I tried to load flotr using 

	* GemStone/S 2.3.1 and GemTools 2.3.1 
	* the package is loaded sucessfully (Flotr-rcs0.8.mcz) 
	* the Example Application (flotr, FRChartExamples) is registered, 
	* the libs are also configured (SULibrary, FRScriptLibrary)

-> I think there is no problem by the package or GemStone - I think I didn´t configure something basic. I also tried seachart - with the same result. The preinstalled javascript examples in GemStone/S / Seaside  are working perfect (scriptaculous,...).

Has anybody a clue what I did wrong? Please, don´t blame me for that stupid question :)

btw: The loading into the Seaside oneclick worked out of the box !?



More information about the seaside mailing list