[Seaside] Load Montichello packages with Javascript in GemStone/SSeaside

ryan.craig.simmons at gmail.com ryan.craig.simmons at gmail.com
Mon Jan 4 21:00:58 UTC 2010

Hi Mark, 

I do have flotr working with Gemstone, it might be that the version of prototype included with the scriptaculous version is wrong.  
You can try to serve the prototype js statically. It might also be worth looking to see if you can see anything obviously wrong using firebug. 

It is strange though as the example server is Gemstone and is using the built in libs
------Original Message------
From: Mark Ross
Sender: seaside-bounces at lists.squeakfoundation.org
To: Seaside - general discussion
ReplyTo: Seaside - general discussion
Subject: [Seaside] Load Montichello packages with Javascript in GemStone/SSeaside
Sent: Jan 4, 2010 22:44

Hi all!
I think I have a general Problem loading Montichello Packages with javascript in - the packages are loaded perfect, but the javascript itself is not being rendered when I open the site. 

I tried to load flotr using 

	* GemStone/S 2.3.1 and GemTools 2.3.1 
	* the package is loaded sucessfully (Flotr-rcs0.8.mcz) 
	* the Example Application (flotr, FRChartExamples) is registered, 
	* the libs are also configured (SULibrary, FRScriptLibrary)

-> I think there is no problem by the package or GemStone - I think I didn´t configure something basic. I also tried seachart - with the same result. The preinstalled javascript examples in GemStone/S / Seaside  are working perfect (scriptaculous,...).

Has anybody a clue what I did wrong? Please, don´t blame me for that stupid question :)

btw: The loading into the Seaside oneclick worked out of the box !?


seaside mailing list
seaside at lists.squeakfoundation.org

Sent via my BlackBerry from Vodacom - let your email find you!

More information about the seaside mailing list