[Seaside] How do I update seaside beta code in 1-click installer?

Pat Maddox patmaddox at me.com
Tue Jun 29 06:29:34 UTC 2010

I'm going through the seaside book and am using the 1-click installer which is Seaside-3.0a5.  Radio button callbacks don't seem to work, and after some googling I found http://code.google.com/p/seaside/issues/detail?id=538 which says I "need to update to make it work."  Only problem is, I'm not sure how.  I pulled up Monticello and tried to load the most recent version of Seaside-Core but got "this package depends on the following classes: GROrderedMultiMap".  Also, there are like 20 different packages that I *think* I would need to update, which is cumbersome.  After I got through as many as I could, I got various errors when hitting the web server.

Anyway, is there some generic update script I can use to get the latest code?  Would be nice to keep up to date so I can use radio buttons :)



More information about the seaside mailing list