[Seaside] Re: [Pharo-project] SqueakSource 3

Tobias Pape Das.Linux at gmx.de
Wed Apr 20 14:28:43 UTC 2011

Am 2011-04-20 um 15:49 schrieb Torsten Bergmann:

>> How shall I specify 'I want a working Seaside of version X'
>> in my metacello Config?
> Have a look at ConfigurationOfExternalWebbrowser in 
> squeaksource/MetacelloRepository for an example.
> This one requires the FFI project.
> You add the project in the baseline 
>  spec
> 	project: 'FFI' with: [
>           spec
> 		className: 'ConfigurationOfFFI';
>                file: 'ConfigurationOfFFI';					 
>                repository: 'http://www.squeaksource.com/MetacelloRepository'].
> and set the version in your version method:
> spec 
> 			project: 'FFI' with: '1.3'.	 

There is not much difference to the spec I used but
a) I put the version into the project spec in the basline
b) I put the groups to load into the project spec, too.

Shall I omit the groups spec?

So Long,

More information about the seaside mailing list