[Seaside] seaside testing on pharo 1.2

Johan Brichau johan at inceptive.be
Tue Jan 11 22:09:28 UTC 2011

Hi Doru,

SMock is only needed to run the unit tests of Seaside testing.

I have never tried in Pharo1.2 but I'm also only loading it without the tests in Pharo1.1 because there is indeed a loading error for SMock.
I don't exactly remember how to address that right now, I will check tomorrow.

Did you try loading the metacello group that does not include the tests?


On 11 Jan 2011, at 22:49, Tudor Girba wrote:

> Hi,
> Did anyone get SeasideTesting working in Pharo 1.2?
> We tried, but it does not seem to work because of something related to SMock.
> Cheers,
> Doru
> --
> www.tudorgirba.com
> "From an abstract enough point of view, any two things are similar."
> _______________________________________________
> seaside mailing list
> seaside at lists.squeakfoundation.org
> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

More information about the seaside mailing list