[Seaside] gems wont' start up

Dale Henrichs dhenrich at vmware.com
Fri Oct 7 17:26:03 UTC 2011


Perhaps we should move this conversation the the GLASS mailing list[1] as we're getting into GLASS specifics?

If you are aiming for Seaside3.0.6 then perhaps you should head directly down that route as starting and stopping the system is done differently than using the appliance ....

If you want to continue with the appliance, then I would like to see the output of a gem log:


When you manually tried to restart did you use the following command:

  sudo /etc/init.d/topaz restart


[1] http://seaside.gemstone.com/mailman/listinfo/beta

----- Original Message -----
| From: "Charles Monteiro" <charles at nycsmalltalk.org>
| To: seaside at lists.squeakfoundation.org
| Sent: Friday, October 7, 2011 10:16:52 AM
| Subject: [Seaside] gems wont' start up
| See here:
| http://screencast.com/t/quy1c2UPv
| I have tried to manually restart the gems to no avail.
| I had previously used this appliance to load stuff.
| Should I bail and get a fresh copy ?
| thanks
| -Charles
| _______________________________________________
| seaside mailing list
| seaside at lists.squeakfoundation.org
| http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

More information about the seaside mailing list