[Seaside] Problems With Installing Rier3 and Pier3AddOns with Pharo2 Instructions

Johan Brichau johan at inceptive.be
Thu Mar 28 07:29:30 UTC 2013

The Seaside configurations are not up-to-date yet.

There is work in progress to produce them. Stay tuned

On 28 Mar 2013, at 04:58, Bruce Prior <b.prior at ieee.org> wrote:

> I've had problems installing Pier3 and Pier3AddOns similar to those recently reported by Victor Stan regarding Seaside.
> Using a fresh version of Pharo2, I did MetacelloBrowser open, then selected Pier3 from the unverified list and right clicked on "install configuration (Stable version)."
> The loading started, but there were four or five Warning popups, for which I selected Proceed, before loading finished.
> Then I selected Pier3AddOns from the unverified list and tried to install it the same way. It began loading and but hung up on a fatal error (MessageNotUnderstood:SmallInteger:add).
> I also tried using Configuration Browser in a new Pharo3, with the same intent: to load Pier3 and Pier3AddOns. Same result--many warnings with Pier3 and the same fatal error with Pier3AddOns.
> Is anyone else having this problem, or perhaps found a way around it?
> I think the Configuration Browser in Tools is a great approach to easily loading apps. But right now there appears to be something amiss with it, or with the Pier apps.
> Bruce
> _______________________________________________
> seaside mailing list
> seaside at lists.squeakfoundation.org
> http://lists.squeakfoundation.org/cgi-bin/mailman/listinfo/seaside

More information about the seaside mailing list