[Seaside] RFB client-server issues in seaside 3.0.6

Lawson English lenglish5 at cox.net
Mon Feb 24 20:38:59 UTC 2014

I was trying to use the RFB server and client ala my youtube video 
(shameless plug)


and I couldn't get it to work. I followed, pretty much my video 
instructions. and set up 2 different Seaside 3.0.6 all-in-one sessions, 
one running the bult-in RFB server, and I attempted to connect to it 
using the otehr Seaside image. I got back the message: "Connection 
failed: [closure] in FRBClient>>rfbSecurityTypes.

I enabled blank passwords and set the options the same in both client 
and server. I tried to connect usinb both localhost:0 and my official 
ISP address:0. Same error.

Any ideas?

I'm running MacOS X Mavericks with plenty of RAM.



Squeak from the very start (introduction to Squeak and Pharo Smalltalk for the (almost) complete and compleate beginner).

"Debugging is twice as hard as writing the code in the first place. Therefore, if you write the code as cleverly as possible, you are, by definition, not smart enough to debug it." - Brian Kernighan

More information about the seaside mailing list