Squeak on Zaurus 5500SL

Doug Mair dmair at columbus.rr.com
Fri Apr 18 15:33:44 UTC 2003

I bought a Zaurus 5500 and am now trying to get Squeak running on it.

I checked out the DirectFB Zaurus page on the swiki.

The problem is that I don't know Linux (Unix) at all.  I'm a windows programmer with a strong DOS background.

I copied the following files into the CF card of the Zaurus:
        squeak, dynapad-r01.image, dynapad-r01.changes

I then booted into the OS and moved to the correct directory on the Zaurus:

The Linux ls command showed all of the files that I expected.

When I try the command shown on the page:
        squeak -calibrate -rotate -memory 10m dynapad-r01.image
I get the following error:
        squeak not found.

I also tried:
        squeak -calibrate -rotate -memory 10m Squeak.image
and got the same error.

I seem to remember (from my college days using Unix) that I have to set up a file as executable before I try to execute it.

I would appreciate more specific directions about Squeak on Zaurus 5500 or Linux OS commands.

Doug Mair
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.squeakfoundation.org/pipermail/squeak-dev/attachments/20030418/6a025cce/attachment.htm

More information about the Squeak-dev mailing list