Publishing on Monticello
giovanni at corriga.net
Wed Sep 21 13:50:00 UTC 2005
Il giorno lun, 19/09/2005 alle 23.20 -0300, Hernan Tylim ha scritto:
> My 2 cents:
> The user's intention is always the loading of a package so the buttons
> should be labeled "Load something". Make it "Load and Integrate" vs
> "Load and Replace" if you wish, but the important word here is Load
> which is what the end-user's intention direct..
> Personally. I would use only one button and I would make it to execute a
> Load, unless it is detected that it will overwrite something on the
> image. In this latter case I would popup a dialog and ask the user if it
> wants to discard what is on the image or merge it.
More information about the Squeak-dev