Squeak and bluetooth

Davide Varvello d.varvello at quinary.com
Sun Jan 15 17:35:18 UTC 2006

Hi All, Alan,
Everything's fine, the vm sees the plugin if I put it in Contents/MacOS/ directory. For my own sake, I also tried with a 3.7 mac vm (http://ftp.squeak.org/3.7/mac/Squeak3.7-5989-MacOS-Full.sit) with no success, of course.
Anyway why there is a so old version of ObjectiveCPlugin in the squeak 3.7-7 release?


-----Original Message-----
From: squeak-dev-bounces at lists.squeakfoundation.org on behalf of Davide Varvello
Sent: Wed 1/11/2006 2:32 PM
To: The general-purpose Squeak developers list
Subject: Re: Squeak and bluetooth
Hi Alain,
I tried and it works thanks, I downloaded this (http:// 
darwin7.8.0.tar.gz) vm, I saved Avi's ObjectiveCPlugin in the  
directory of the image and it works fine.
Now I'll try a this (http://www.squeakvm.org/unix/release/Squeak- 
vm-3.7-7.dmg) vm, put the ObjectiveCPlugin in the Contents/MacOS/  
directory and feedback you.


On 10 Jan 2006, at 19:09, Alain Fischer wrote:

> Hi Davide,
> If you want to try the Objective C Bridge, take a look at this thread:
> http://lists.squeakfoundation.org/pipermail/squeak-dev/2005-May/ 
> 091490.html
> It worked nice last time I tried.
> Let me know if it work for you.
> Alain

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3141 bytes
Desc: not available
Url : http://lists.squeakfoundation.org/pipermail/squeak-dev/attachments/20060115/5125d093/attachment.bin

More information about the Squeak-dev mailing list